I miss you guys

We've Moved!

Our wonderful discussion forums have now moved to Facebook...

Click to join us in our HIGM ("Help I'm Getting Married") group!

willful Posts: 6822
:weep :weep :weep Awww-you guys, I miss you all loads. Since school finished, the only access I have to the internet is my parent's dial-up and my mum is always looking over my shouder going[i:33oehv5v] We have to pay for this you know[/i:33oehv5v] :o0 O:| Also the dial-up takes forever what with all the tickers and stuff. Feel like a junkie being weaned off the hard stuff and it sucks :o( Wanna club together and get my parents broadband??? :o0 :o0 :o0
Lady Penelope Posts: 2019
:o0 :o0 :o0 Tell them to treat themselves as a wedding present to you!!!
willful Posts: 6822
Not a bad idea Lady P :o0
*Muffin* Posts: 7243
Topolino has all the pics, tickers etc switched off, maybe if you did that it would be quicker? Non?
willful Posts: 6822
Good God-that's a bit technical for me!!!!!!
Fluffer Posts: 2672
Aww willful :o( Try what muffin suggested. See if it speeds up a bit.
Mrs áthas Posts: 3488
oh willful. i was going to suggest that. maybe PM topolino and ask her how she does it?
clucky Posts: 26471
aww pet i feel your pain i only have dial up at home and by the time it loads i cant be arsed
Dreamster Posts: 6620
:o( :o( :o( :o( :o( :o( :o( I miss you too! No anecdotes about what the hooligans at school are getting up to. How are wedding plans?
sevi Posts: 408
Hi Wilfull its actually easy enough turn off pics and it does make things quicker, I turn them off at home as I have Vodafone 3g acess and it uses up less MB if pics are off. *Go to Tools (in mine its at top right hand side of screen) *Select [b:1bx57gyv]Internet Options[/b:1bx57gyv] (again in mine it's the last option in the list) *Clink on the tab that says [b:1bx57gyv]Advanced[/b:1bx57gyv] (last tab on mine) *Scroll down through the options until you get to the heading Multimedia, untick the box saying [b:1bx57gyv]Show Pictures[/b:1bx57gyv] and hopefully should work for you! Actually you will need to click apply and ok after you do the above(on bottom of the Internet Options box), then when you go back into internet if it's already open the pictures won't go until you refresh the page. Let me know if any probs..